Securizando WordPress II

Tras la publicación y los comentarios surgidos a raíz del post donde comentábamos una serie de medidas para aumentar la seguridad del CMS WordPress (Securizando WordPress), me di cuenta que la inquietud y el interés en este tema es muy elevado. Por ese motivo queremos recoger en este artículo las recomendaciones que nuestros lectores han realizado a través de los comentarios a lo largo de estas semanas, y además añadir alguna otra que consideramos de interés y que no queremos dejar de compartir. Agradecemos desde aquí la colaboración de los lectores que con vuestros comentarios aportáis un valor añadido a este blog.

[Read more…]

Regulación de la videovigilancia

Son muchos casos en los que la videovigilancia puede vulnerar la privacidad de las personas. Estos casos pueden generar una cierta controversia. Uno es el caso que me sucedió hace unos pocos días.... Leer Más

Securizando WordPress

Como bien sabéis, los sistemas de gestión de contenidos (CMS) son cada vez más utilizados para la elaboración de páginas y blogs tanto personales como corporativos. Estos sistemas permiten mantener una página actualizada sin tener conocimientos avanzados de programación web, y pudiéndose instalar en un servidor de manera fácil y rápida. Uno de los sistemas más extendidos es Wordpress. Wordpress es un gestor de contenido libre, diseñado especialmente para gestionar blogs, y que contiene multitud de plantillas personalizables. Además destaca por su facilidad de uso, que permite que cualquier persona sea capaz de mantener actualizada la página en pocos pasos.... Leer Más

Los iPads de sus señorías

Hace unas semanas saltaba en la prensa una noticia que no me pudo pasar desapercibida [1] [2] [3] [4]. La noticia decía que unos 20 diputados españoles habían perdido el iPad que a principios de la legislatura, hace menos de un año, les habían dado para el desempeño de sus funciones. Dejando a un lado la controversia suscitada acerca de la necesidad o no de esta herramienta para todos los diputados y la responsabilidad que tienen estos diputados respecto a los dispositivos corporativos, vayamos a lo que nos preocupa en este blog: la seguridad.... Leer Más

Vulnerabilidad en plesk

Hace unos meses leíamos en algunas páginas de noticias sobre seguridad digital artículos sobre una grave vulnerabilidad en versiones de Plesk anteriores a la v10.4. Desde entonces muchas han sido las reacciones que se han ido produciendo y son muchos los servidores que se han visto afectados por este bug. Os voy a explicar los pasos que seguí para eliminar la infección que había recibido un servidor de una asociación con la que colaboro. El servidor en concreto, era un CentOS con la versión de Plesk 10.4 y CentOS.... Leer Más